NOTE! This site uses cookies and similar technologies.

If you not change browser settings, you agree to it.

I understand
Welcome, Guest
Username: Password: Remember me

TOPIC: CB Radio Box

CB Radio Box 7 years 7 months ago #189

  • Gekko
  • Gekko's Avatar
  • Offline
  • Administrator
  • Posts: 764
  • Thank you received: 108
  • Karma: 39
The CB Radio Box works like a charm...
If you can't hear someone check your firewall at least in outgoing!!!
We can't believe there are people with the outgoing firewall on?!?!?!
The topic has been locked.

CB Radio Box 7 years 6 months ago #196

  • Gekko
  • Gekko's Avatar
  • Offline
  • Administrator
  • Posts: 764
  • Thank you received: 108
  • Karma: 39
New version released 1.9!!
Now slow connection users can talk with the chat!
Enjoy!
The topic has been locked.

CB Radio Box 7 years 5 months ago #205

  • SteMar
  • SteMar's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 8
  • Karma: 1
Hey there everyone,

We just purchased and downloaded the CB Radio Box onto our MacBook Pro (OS X 10.6.8). However, when we try to open it, the only thing that happens, is a small window pops up that says there's a problem - a definite understatement.

We did all of the usual things to try to get it to open, including deleting and reloading it, but nothing worked. So I guess the obvious question is, "Has anyone else had this kind of problem? Does anyone have an idea what we can do to make this right?"
The topic has been locked.

CB Radio Box 7 years 5 months ago #206

  • Gekko
  • Gekko's Avatar
  • Offline
  • Administrator
  • Posts: 764
  • Thank you received: 108
  • Karma: 39
Hi Stemar,
Can you explain what it happen?
1) It crash and nothing else
2) It crash and ask you if you wanna save the log
3) It run but it say that is an old version or our main server is under maintenance

Now....

1) Is very strange, here we need to know which kind of OS version you use.
2) Send us the log and we surely will tell you how to do.
3) You must wait your connection return or our server return from maintenance (each 10 min there is an auto check)

The MAC version is great, cause instead of the iPad/iPhone/iPod that is little slowly for the Wi-Fi, the MAC is instantaneous.
Ah, be sure to don't have a firewall on your modem/router on the IP of the MAC or Device that use CB radio Box.

Waiting for your response,
Marry Xmas!!
Last Edit: 7 years 5 months ago by Gekko.
The topic has been locked.

CB Radio Box 7 years 5 months ago #207

  • SteMar
  • SteMar's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 8
  • Karma: 1
Hey there,
Thanks for getting back to us so soon. Because you're pretty new at this kind of thing, we thought it best to capture the window that pops up. We figure, because it has all that tech stuff all over it, that you might see the problem quicker and easier. So we've sent an image of the pop up window as an attachment. We hope it helps.
The topic has been locked.

CB Radio Box 7 years 5 months ago #208

  • Gekko
  • Gekko's Avatar
  • Offline
  • Administrator
  • Posts: 764
  • Thank you received: 108
  • Karma: 39
Hi SteMar,
i can't find the attachment, can you send it again please?
You can attach it directly to the post reply.
The topic has been locked.

CB Radio Box 7 years 5 months ago #209

  • SteMar
  • SteMar's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 8
  • Karma: 1
Hi there,
I'm so sorry, but it won't attach. It's even a .JPG. I'm at a loss . I just don't know what to do. The way it looks from here right now, is that we're just going to have to eat the cost and delete the icon off of our computer, and count it as a loss.

Thank you for trying. It is greatly appreciated.

Gratefully,
- Steve -

CB Radio Box (Problem).jpg
Attachments:
The topic has been locked.

CB Radio Box 7 years 5 months ago #210

  • Gekko
  • Gekko's Avatar
  • Offline
  • Administrator
  • Posts: 764
  • Thank you received: 108
  • Karma: 39
It say that the application error is in the AVFoundation LIB...

Ok i have investigated and found that AVFoundation on 10.8.6 isn't more usable.
(Apple say that we need now 10.7 to use AVFoundation Sound Library)

Solutions :
- I will change the use of audio with the Media Player instead the AvAudioPlayer in the next version to solve this problem.
- You update to Lion or Mountain Lion. (A good suggestion, as on old OS much things will never work)

In the while you want a free code to use it on iPad/iPhone/iPod don't hesitate to ask.
I will send the update in few days.

Thx for this bug noticing, is very important for us.
Last Edit: 7 years 5 months ago by Gekko.
The topic has been locked.
Moderators: Gekko
Time to create page: 0.531 seconds